Satisfi Labs Notice

Incident Report for Satisfi Labs

Resolved

The issue with the Satisfi Labs component listed below is fully resolved and all services are now fully functional.

If you have any questions please reach out to the product support team via our request portal or the live chat feature within our dashboard.
Posted Nov 20, 2023 - 16:21 EST

Monitoring

Our team's remedial action has been successful and our monitoring of the Satisfi Labs component listed below is confirming normal operation.

We will continue to monitor this and will post any updates if required.

Please continue to visit this status page or subscribe here for further updates.

If you have any questions please reach out to the product support team via our request portal or the live chat feature within our dashboard.
Posted Nov 20, 2023 - 13:03 EST

Investigating

We are currently investigating an issue with the Satisfi Labs component listed below and are working to correct the issue as soon as possible.

Please check back here or subscribe to updates for any changes.

If you have any questions, please get in touch with the product support team via our request portal.
Posted Nov 20, 2023 - 13:01 EST
This incident affected: LLM Messaging Service and NLP Messaging Service.