Satisfi Labs Notice

Incident Report for Satisfi Labs

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 18:35 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2025 - 17:09 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 14, 2025 - 17:07 EDT

Investigating

We are currently investigating an issue with the Satisfi Labs component listed below and are working to correct the issue as soon as possible.

Please check back here or subscribe to updates for any changes.

If you have any questions please reach out to the product support team via our request portal or the live chat feature within our dashboard.
Posted Aug 14, 2025 - 17:00 EDT
This incident affected: LLM Messaging Service.