Satisfi Labs Notice

Incident Report for Satisfi Labs

Resolved

The issue with the Satisfi Labs component listed below is fully resolved and all services are now fully functional.

If you have any questions please reach out to the product support team via our request portal or the live chat feature within our dashboard.
Posted Jul 29, 2024 - 20:46 EDT

Identified

We have identified the cause of the issue with the Satisfi Labs component listed below. We will update this page with new status when we have more information to share regarding remedial action to restore service.

Please continue to visit this status page or subscribe here for further updates.

If you have any questions please reach out to the product support team via our request portal or the live chat feature within our dashboard.
Posted Jul 29, 2024 - 18:31 EDT
This incident affected: NLP Messaging Service.